Menu Errors In Meshmolder Beta 7

View previous topic View next topic Go down

Menu Errors In Meshmolder Beta 7

Post by RubberDogTurd on Fri Jun 30, 2017 4:43 am

Hi!
Thanks for developing this software--it gets better day by day.
I just wanted to let you know that for whatever reason, the menu's are giving me weird errors. They vary, I'm including just two of the ones I screen captured.


When they happen, I have to click  "OK" a bunch of times until they clear--the box will keep popping up, somtimes showing diferent ones.
This didn't happen w/ beta 6 or any of the others. The software itself runs really well, and I'm using an older PC. Not sure what happened. Also, the error messages themselves say it's beta 6 for some reason.
Any advice would be greatly appreciated; have any other users mentioned this?
Thanks!

RubberDogTurd

Posts : 11
Join date : 2017-06-22

View user profile

Back to top Go down

Re: Menu Errors In Meshmolder Beta 7

Post by Admin on Sat Jul 01, 2017 12:13 am

Hi RubberDogTurd,

It's the first type demand, no one ever talked about menu errors ... I'll check the changes made from Beta 6.0 to 7.0 to try to fix this bug ... thanks a lot for the feedback
Please inform me your operating system and which computer presented the error (memory and processor)

Admin
Admin

Posts : 173
Join date : 2015-10-11

View user profile http://meshmolder.forumeiros.com

Back to top Go down

Re: Menu Errors In Meshmolder Beta 7

Post by RubberDogTurd on Wed Jul 05, 2017 7:22 pm

I'm sorry for not replying sooner; again it's an older system:
Core2Duo T9300 @ 2.5 GHz
4 GB system RAM
NVidia GeForce 8400M GS discreet graphics card
Windows Vista (don't laugh), 64-bit
Meshmolder itself (and the previous editions) runs great; these menu glitches are the only real problems I've encountered thus far. Aside from the error boxes, sometimes the menu "pull down" lists don't show correctly. They're either offset from where they should be, or they only show a few pixels on the left-hand side, but you can't read the text. I'll post screen shots below when I next try it out--I have to go.
Thanks for the help!

RubberDogTurd

Posts : 11
Join date : 2017-06-22

View user profile

Back to top Go down

Re: Menu Errors In Meshmolder Beta 7

Post by Admin on Wed Jul 05, 2017 11:04 pm

I send for your email a new version with bug fixed.(Windows Vista)

Admin
Admin

Posts : 173
Join date : 2015-10-11

View user profile http://meshmolder.forumeiros.com

Back to top Go down

Re: Menu Errors In Meshmolder Beta 7

Post by RubberDogTurd on Thu Jul 06, 2017 8:42 pm

Thanks! It's working perfectly now!

RubberDogTurd

Posts : 11
Join date : 2017-06-22

View user profile

Back to top Go down

Re: Menu Errors In Meshmolder Beta 7

Post by RubberDogTurd on Thu Aug 17, 2017 9:03 pm

Hi Admin,
I upgraded to beta 7.2 and seem to be having similar issues to the menu problems I posted earlier. They don't require 10 clicks to clear, but they do pop up if I try switching from menu tab to menu tab.
Again, my system specs are:
Core2Duo T9300 @ 2.5 GHz
4 GB system RAM
NVidia GeForce 8400M GS discreet graphics card
Windows Vista (don't laugh), 64-bit
Here are some screen shots:

RubberDogTurd

Posts : 11
Join date : 2017-06-22

View user profile

Back to top Go down

Re: Menu Errors In Meshmolder Beta 7

Post by RubberDogTurd on Thu Aug 17, 2017 9:04 pm






Sorry for the non-centered images!
The 1st shows the menu being offset from the tab it's supposed to be under.
The 2nd cuts off "...in module 'uxtheme.dll'. Read of..."
The 3rd cuts off "... Read of address 00000000."
The 4th cuts off "...in module 'uxtheme.dll'. Read of..."

Any help would be awesome. Sorry for the trouble!


Last edited by RubberDogTurd on Thu Aug 17, 2017 9:08 pm; edited 1 time in total (Reason for editing : Pictures cut off important information/text)

RubberDogTurd

Posts : 11
Join date : 2017-06-22

View user profile

Back to top Go down

Re: Menu Errors In Meshmolder Beta 7

Post by Admin on Thu Aug 17, 2017 10:38 pm

Copy and paste in directory and replace your exe..
Attachments
Meshmolderexe.zip Problem in Windows XP - Bug Fixed in exeYou don't have permission to download attachments.(1.6 Mb) Downloaded 2 times

Admin
Admin

Posts : 173
Join date : 2015-10-11

View user profile http://meshmolder.forumeiros.com

Back to top Go down

Re: Menu Errors In Meshmolder Beta 7

Post by RubberDogTurd on Fri Aug 18, 2017 3:55 am

Can't seem to download the file--I'm logged in, but it's telling me I don't have permission to download attachments.
What can I do?

RubberDogTurd

Posts : 11
Join date : 2017-06-22

View user profile

Back to top Go down

Re: Menu Errors In Meshmolder Beta 7

Post by Admin on Sat Aug 19, 2017 3:07 am

Hey, try again download, I think it's ok!! If you can not, I'll email you.

Admin
Admin

Posts : 173
Join date : 2015-10-11

View user profile http://meshmolder.forumeiros.com

Back to top Go down

Re: Menu Errors In Meshmolder Beta 7

Post by RubberDogTurd on Sat Aug 26, 2017 8:39 pm

Hi Admin,
I still couldn't access the file when signed in. Please e-mail the file when you get a chance--no hurry as I'm swamped with work Sleep

--Got the e-mail; sorry I didn't check it before posting this. Please disregard, and thanks for the help! Very Happy

RubberDogTurd

Posts : 11
Join date : 2017-06-22

View user profile

Back to top Go down

Re: Menu Errors In Meshmolder Beta 7

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum